Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member bennjamin's Avatar
    Join Date
    Mar 2011
    Location
    Washington
    Posts
    2
    Member #
    27112
    Hello all,

    First things first: I'm new here and really excited to be here. I've looked around a few design forums and really pumped about this community. So, Hi everyone.

    Second, I'm pretty proficient in html and css, and I've begun learning javascript and jquery. I'm building two sites simultaneously, both with are single page, vertical designs with about 3-5 "sections/pages." For both, I'm using a vertical menu and it's fixed to the left. Okay, here's the problem: on one, the fixed menu still triggers the jquery code. On the other, once I've assigned the position:fixed code, nothing.

    I've spent a few hours Googleing and researching to no avail. Anyone know why this would happen? And consequently, what should I do about it?

    Thanks in advance and looking forward to hanging out with you.

    Benn

  2.  

  3. #2
    Junior Member bennjamin's Avatar
    Join Date
    Mar 2011
    Location
    Washington
    Posts
    2
    Member #
    27112
    For anyone else who faces this problem, I figured it out... I needed to add a z-index to the div. Glad to get that all done.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:21 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com