Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2010
    Posts
    3
    Member #
    23832
    I`m in need to know what`s wrong with my website on Explorer . It only shows the top layout section of it, while all are ok on other browsers...

    URL:
    شخابيط سوييه .. انطلاقه شباب 100 ميه

  2.  

  3. #2
    Junior Member CMSInstalls's Avatar
    Join Date
    Sep 2010
    Posts
    22
    Member #
    23541
    From what i can see your template/ theme was not coded properly to work across all browsers it does show up fine on both opera and chrome from what i could tell but as you said IE does not show up correctly I also noticed from jumping from page to page this only seems to be an issue on the home page if you wanna send me a copy of the theme your using I can take a look at it for you if you want and see what i can do with it.

  4. #3
    Junior Member
    Join Date
    Sep 2010
    Posts
    3
    Member #
    23832
    Well !!

    Well !! could u let me know ur e-mail plz !!
    ths mine :
    mostafahawary@live.com
    feel free 2 contact me there !!:cross-eyed:


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:57 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com