Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2011
    Posts
    1
    Member #
    29377
    yesterday I was facing problem in displaying google ads on my homepage http://www.androidtipsnapps.com .. and the ads which were displaying on the next page section of the homepage was not relevent to my site keyword than i searched some joomla forums and changed the robot configuration of the page..i changed robot to index,follow in the category as well as in the menu items.Than i also changed my robot.txt file coding and set user-agent as mediapartnes-google and also deleted the line disallow:images.After that ads started showing on my homepage but today i checked my website than the homepage was not showing the ads as well as the download button on the homepage after click is displaying blank page..
    plz this problem has now become critical for me and i,m feeling helpless.
    plz help me out...

  2.  

  3. #2
    WDF Staff m3n0tu18's Avatar
    Join Date
    Jul 2011
    Location
    Devon, UK
    Posts
    1,467
    Member #
    28473
    Liked
    265 times
    Please could you screenshot the issue so i can get a better perspective on your issue. Thanks Marc
    If you like my comments to your thread please click the LIKE button

    Check out my portfolio: Here!
    View my company Facebook Page
    View my company Website

    <<Plrease ignoer my typo's I have isdexlyia>>


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:54 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com