Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Sep 2011
    Posts
    3
    Member #
    29330
    Hey guys, Need some help with some design issues. I have made a page and it works in all broswers however in IE my hover links have a blue background that is not in any other browser. Can I get a little help?

  2.  

  3. #2
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    If you can post your CSS, or if the page is live, a link to it... Might be helpful

  4. #3
    Junior Member
    Join Date
    Sep 2011
    Posts
    3
    Member #
    29330
    yeah...that makes sense www.salemseminole.com

  5. #4
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    In IE7 the whole menu wrapper is displaying above the header and the links are fading into the background.

    since IE doesn't support rounded corners properly, I'm thinking this might be the cause, unlike javascript, IE does not degrade gracefully when it comes across something it doesn't understand.

    I'm thinking that you'll probably need a separate CSS for the portions of the menu just for IE, without any of the border-radius stuff... and use conditional statements for IE to include it...

  6. #5
    Junior Member
    Join Date
    Sep 2011
    Posts
    3
    Member #
    29330
    the background was working fine in IE until I changed the code for hover...the CSS has always had border radius values...

  7. #6
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    Sometimes, using IE, my whole monitor would get a blue background!!!!

    Part of the reason I stopped using it!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:06 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com