Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2005
    Posts
    2
    Member #
    9721
    Hy to all...

    I"m working at a website and i counted a small "BIG" problem.

    The problem sounds like this... - the site is working perfectly in FIREFOX, but when I try to acces it in IE - it sends me to a download page - whit the index.php (the mainpage) archived.

    the site is www.misiune.ro (it's in romanian )

    I think this is from the server, but i dont know where.

    also - i'm using the apache server and cpanel for control...

    sorry if this is not the right category where to post it... but pls help (i'm new whit this )

  2.  

  3. #2
    Senior Member jbagley's Avatar
    Join Date
    Sep 2004
    Location
    Cape Town
    Posts
    845
    Member #
    7422
    very strange, I viewed the site in IE(v.6) and FF(v.1.0.3), and it worked fine. :classic:

    Which version of I.E. are you using?

  4. #3
    Junior Member
    Join Date
    Apr 2005
    Posts
    2
    Member #
    9721
    My IE version: 6.0(2900.2180.xpsp_sp2....)

    Strange is that when i'm using: www.misiune.ro is not working, but when i use http://www.misiune.ro is working.... i have no clue of the problem


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:47 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com