Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Nov 2005
    Posts
    5
    Member #
    11795
    I just installed phpbb on my website. When I went tried to pull up the login page I received this...

    message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?

    Anybody know what this is and how I can fix it? :disappointed:

  2.  

  3. #2
    Senior Member rosland's Avatar
    Join Date
    Jul 2003
    Location
    Norway
    Posts
    1,944
    Member #
    2096
    After a quick Google, it seems to be database related.

    If you just enter your error message in the google search window, you will get recieve a lot of useful links (and not so useful links) that will help you fix the problem.

    [searchweb]message_die() was called multiple times. This isn't supposed to happen[/searchweb]
    S. Rosland

  4. #3
    Junior Member
    Join Date
    Nov 2005
    Posts
    5
    Member #
    11795
    Thanks

    I thought that it was a database problem. I ended up removing and reinstalling it and it seemed to work OK than I got the message again. I'm going to check the support area of phpbb.com.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:53 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com