Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 10 of 10
  1. #1
    Senior Member iphong's Avatar
    Join Date
    Mar 2003
    Location
    Arlington, VA
    Posts
    751
    Member #
    916
    I have some problem while start mySQL in mac OS X 10.2, is there anybody know how to do that?
    Vu Tuan Phong
    iPhongDesign

    http://iphong.com
    http://adstudio1.com

  2.  

  3. #2
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Did you follow the steps at http://www.entropy.ch/home/ ?
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  4. #3
    Senior Member iphong's Avatar
    Join Date
    Mar 2003
    Location
    Arlington, VA
    Posts
    751
    Member #
    916
    What they teach in there exactly? i have been there and they only tell me how to do with the Apache! not PHP/SQL?
    Vu Tuan Phong
    iPhongDesign

    http://iphong.com
    http://adstudio1.com

  5. #4
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Search and ye shall find.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  6. #5
    Senior Member iphong's Avatar
    Join Date
    Mar 2003
    Location
    Arlington, VA
    Posts
    751
    Member #
    916
    Ok! i found it.
    Vu Tuan Phong
    iPhongDesign

    http://iphong.com
    http://adstudio1.com

  7. #6
    Senior Member iphong's Avatar
    Join Date
    Mar 2003
    Location
    Arlington, VA
    Posts
    751
    Member #
    916
    I have install everything by follow those steps. But when i test MySQL server by typr in : /usr/local/mysql/bin/mysql test
    it come up this message:
    ERROR 2002: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (61)
    Then i try to run a forums on my server it display the same error.
    Apache server and PHP4 installed.
    Do you know why?
    Vu Tuan Phong
    iPhongDesign

    http://iphong.com
    http://adstudio1.com

  8. #7
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    You havne't stared the mysqld service yet. In otherwords, you need to find the server file - start it then it should work. But, then aain I've never delt with mysql on OSX, only freebsd and windows.
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  9. #8
    Senior Member iphong's Avatar
    Join Date
    Mar 2003
    Location
    Arlington, VA
    Posts
    751
    Member #
    916
    I started it already! it displayed a message that MtSQL server started, but i stilll cant! damn Apple. that thing i can do easily con Windows.
    Vu Tuan Phong
    iPhongDesign

    http://iphong.com
    http://adstudio1.com

  10. #9
    Senior Member iphong's Avatar
    Join Date
    Mar 2003
    Location
    Arlington, VA
    Posts
    751
    Member #
    916
    Here are exactly the steps which i have done to start mySQL server:

    [phong:~] nicky% cd /usr/local/mysql "press enter"
    [phong:/usr/local/mysql] nicky% sudo echo "press enter"
    Password: enter my admin password "press enter"

    [phong:/usr/local/mysql] nicky% sudo ./bin/mysqld_safe & "press enter"
    [1] 966
    [phong:/usr/local/mysql] nicky% Starting mysqld daemon with databases from /usr/local/mysql/data
    030506 02:58:17 mysqld ended

    it stoped here then i press enter it returned to "shell". is mySQL Server started?
    Vu Tuan Phong
    iPhongDesign

    http://iphong.com
    http://adstudio1.com

  11. #10
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    Hmm.... yes it would seem so. There should be a mysql_test or something the like... try using that - or maybe you haven't initialized grant tables. Is there a mysql_install (I think that's the name) ? =/ Not too sure. that would seem as if it started.
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:00 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com