Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Feb 2005
    Location
    Canada
    Posts
    435
    Member #
    8983
    the attached file, has some php code in it, when run there is a critical error. I have a small amount of experience with php so it is probably pretty easy to resolve.

    Basic procedure:
    1. collect the variables
    2. open the file to place the message in and read it into a variable
    3. check that the text needed is there
    4. make sure that the text submitted has no html tags, or strings
    5. place the contents as an append to the original file
    Thee Pyro Wolf

  2.  

  3. #2
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    The only error I got was that it could not find header or footer.php. But if that's the error you're talking about, then the problem and the solution would be obvious, so I'm guessing that's not the error you meant.

    Other than that, after I commented out those lines (the require('header.php') and require('footer.php')), I got no error...

    Can you actually post the error you're getting?
    choosy developers choose gif!
    website | paintings | blog

  4. #3
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    Oh yeah and, maybe the error is actually in header.php or footer.php? Maybe you should post those?
    choosy developers choose gif!
    website | paintings | blog

  5. #4
    Senior Member
    Join Date
    Feb 2005
    Location
    Canada
    Posts
    435
    Member #
    8983
    no the error wasn't in header or footer, it was a bad reference, sorry I didn't get back to this message sooner, I have the problem solved, the site i was using it for was here:
    http://scripts.pyrodesign.byethost11...yrowolf/search it is the little message box on the site
    Thee Pyro Wolf


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:46 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com