Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    4
    Member #
    31188
    Hi guys.
    please take a look to this site : http://www.spacescientific.com
    when mouse cursor cross over links , template will show Article intro in a Tooltip box.
    Now problem is if there be a " " in article title, tooltip just not working.
    please take a look to these pics to understand what I mean :

    without " " in title : http://www.spacescientific.com/x1.jpg
    with " " in title : http://www.spacescientific.com/x2.jpg

    I can't remove "" from titles because they are many articles like this.
    so any Idea how to fix tooltip please???? :banghead:

  2.  

  3. #2
    Senior Member Ganners's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    415
    Member #
    27007
    Liked
    92 times
    Replace " with: "
    AlphaMare likes this.
    Mark Gannaway Software Developer

    Recent Experiments
    - Backpropogation Neural Network language solving (http://ann.ganners.co.uk/)
    - Animated image to ASCII (http://google.ganners.co.uk/)
    - 3D Paper Characters (http://cybergame.ganners.co.uk/)
    - Anagram solving (http://roflol.co.uk/)

  4. #3
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,717
    Member #
    5580
    Liked
    718 times
    I assume you resolved this? It looks like it works now.



Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:44 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com