Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2003
    Posts
    1
    Member #
    3227
    Urgent Help: Refresh-first time load Problem

    Hello, i am in a need of your help. I have a kinda strange and very annoying problem. I am using vbulletin 2.3.0 with a lot hacks so i am not expecting a lot. But any idea would be really appreciated.

    To the problem now. Most of the times (7/10) when a user or me press the refresh button when the page reloads or when you load it for the first time it gets either a white page or some photo/button misses and its replaced by the not-shown-image. I have search the code but couldnt find what the problem is. Also that problem only occurs with Internet explorer 6. If you would like a copy of index.php or any other file please let me know.

    With my little knowledge i can assume there is a timeout in a php session.. but i dont know how to debug this.

    Users started to get real annoyed so that explains the urgent in the title.

    Any help would be really apreciated.
    Thanx in advance for your answers.
    Thelab

  2.  

  3. #2
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Please read the forum rules. No technical vBulletin discussion.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:57 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com