Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Oct 2003
    Posts
    4
    Member #
    3419
    I just set up a SUSE linux server. I know that it comes with a pre installed php 4.2.2 (mod). Now, I installed the latest version of php 4.3.3 by compiling it with oracle support. How come when I do a phpinfo function it shows the details for the php 4.2.2? How do I uninstall the 4.2.2 and have apache point to 4.3.3?

  2.  

  3. #2
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    Check your httpd.conf and see where it thinks php is... it could be that the pre-installed php was installed somewhere different than the newly upgraded one.
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:13 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com