Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    27
    Member #
    47623
    Liked
    4 times

    Replaced index page with "under construction" page, lost search engine traffic

    Ok, I had to redo my website a little bit of traffic from search engines, mainly Google, and I replaced the index page with an "under construction" page for about a month. Now my website gets no to very little traffic from search engines. I am not trying to build links at the moment, only add content to the website (and learn a few things).

    My question is, generally, how long do you think that it takes for a website in this situation to start getting search engine traffic again?

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    That's tough to say. Depends on how long it was down, any search competition, etc. You said it was down for about a month...that's a pretty long time from a search point of view.

    Maybe submit a reconsideration request indicating what you did and that it was temporary. There's no guarantee it will work, but it's worth a shot. Also see if there are any errors or notifications in Google Webmaster Tools.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Junior Member
    Join Date
    Mar 2015
    Posts
    27
    Member #
    47623
    Liked
    4 times
    I resubmitted the site, along with a sitemap, this Tuesday and I've gotten a few hits from "Google" and "Googlebots" since then. I haven't received any notifications on the Google Webmasters Tools panel.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

page your first forum

Click on a term to search for related topics.
All times are GMT -6. The time now is 07:25 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com