Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Senior Member jbagley's Avatar
    Join Date
    Sep 2004
    Location
    Cape Town
    Posts
    845
    Member #
    7422
    I need some help configuring apache please.

    1. Ive installed version 2.0.55 - which version should I be running, 1.3 or 2?

    I do have IIS running on my machine already. And its working fine, but the reason for the switch is on one of our servers, IIS seems to have died, so we need to install apache on it.

    http://localhost = IIS, http://localhost:8080 = apache. Both are working fine, but thats where the bus stops.

    So, I have a directory on my machine, lets call it c:/websites/web in that directory I have a default doc index.php. How do I setup apache to recognise it? Im trying to edit the httpd.conf file, but Im not having much luck with the <directory> commands etc.

    The end result is that I want the website with its default doc of index.php to display when I type "http://localhost:8080/web" into my web browser.

    Some help is needed. please?. :classic:

  2.  

  3. #2
    Junior Member
    Join Date
    Jan 2006
    Posts
    10
    Member #
    12348
    I think you want c:\inetpub\docroot
    check for that directory, i think thats the default root path for apache on win machines. see if that dir exists, if so change the httpd.conf to point there
    Regards,
    Bugmaster

    http://www.logowars.com - The Battles Have Begun


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:12 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com