Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Apr 2008
    Location
    UK
    Posts
    63
    Member #
    16740
    Hello,

    Iíve just set up a local server using XAMPP so I can view some of the PHP pages of my website while I design it. My website has a Flash header that works fine until I view the pages through my local server, for some reason itís not showing Flash. I uploaded the pages to my Blue Host account online just to make sure everything was ok and it worked fine on there.

    What must I do to be able to use/see the Flash content on my local server?

    Thank you

    Ps. Iím using a PC with Vista 32 bit.

  2.  

  3. #2
    Member
    Join Date
    Apr 2008
    Location
    UK
    Posts
    63
    Member #
    16740
    I have the latest version of Flash installed on my computer too.

  4. #3
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    Could be a sandbox issue or an absolute link issue. Is the Flash file loading anything externally, e.g. an XML data file or another flash file or photo? There are documented issues with that in different environments, and you can resolve the problem with the system security settings and/or development path settings.

  5. #4
    Member
    Join Date
    Apr 2008
    Location
    UK
    Posts
    63
    Member #
    16740
    Quote Originally Posted by smoseley
    Could be a sandbox issue or an absolute link issue. Is the Flash file loading anything externally, e.g. an XML data file or another flash file or photo? There are documented issues with that in different environments, and you can resolve the problem with the system security settings and/or development path settings.
    Yes, the Flash file is loading an XML file.

    Could you give me a brief overview of what you mean regarding the security settings/development path setting. Just point me in the right direction on where I should be looking.

    Cheers Smoseley


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:28 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com