Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    19
    Member #
    27234
    [COLOR=rgb(51, 51, 51)]Hey everyone,

    I recently started working on loading times of my website. I've optimized pictures and used Pagespeed and Yslow to help me with it. I also joined a CDN called Cloudflare which is supposed to increase the download speeds by 90%??

    Anyways, now it takes a lot longer to connect to the website. I don't know if it could be the cause, but Cloudflare insisted that I changed my DNS (from 3 server names to 2 and they decided the names). It really takes ages to connect now.

    I'm not sure if this could be the cause, but I also tried optimizing some of the javascript in my wordpress theme folder. (I found out that this was stupid but everything seems to work). Could this be the reason?

    URL: [COLOR=rgb(51, 68, 188)]http://www.med-street.com/[/COLOR]

    Can you see any errors that I might have done??

    Thanks in advance!![/COLOR]

  2.  


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:00 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com