Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2018
    Posts
    1
    Member #
    58542

    HELP! Site not found?

    Help for a newbie. I have purchased a domain through Google and linked the two Wix DNS codes provided into my google domains DNS manager; exactly following the instructions provided. I edited the design a bit and published it so that another party could view and give opinions on how they wanted the site. At first it was working fine. (Yes, I now know it's just best to wait and publish when finished) We were able to search the URL and view the site. After a few hours received a Server Not Found error and It says the IP address cannot be found from all different browsers. I know that a site can take up to 48hrs to be active but Wix troubleshooting has said that they cannot find the site but it is active (I don't understand how it can be active -- but not found either). Any idea of what could be wrong? I am not finding any answers on the Wix help, web designing forums or on google so far.. The strangest thing is that I occasionally search for the site throughout the day and it loads sometimes, but not most times.

  2.  

  3. #2
    Junior Member
    Join Date
    Mar 2018
    Location
    UK
    Posts
    1
    Member #
    58551

    Hey

    Quote Originally Posted by bluehawk View Post
    Help for a newbie. I have purchased a domain through Google and linked the two Wix DNS codes provided into my google domains DNS manager; exactly following the instructions provided. I edited the design a bit and published it so that another party could view and give opinions on how they wanted the site. At first it was working fine. (Yes, I now know it's just best to wait and publish when finished) We were able to search the URL and view the site. After a few hours received a Server Not Found error and It says the IP address cannot be found from all different browsers. I know that a site can take up to 48hrs to be active but Wix troubleshooting has said that they cannot find the site but it is active (I don't understand how it can be active -- but not found either). Any idea of what could be wrong? I am not finding any answers on the Wix help, web designing forums or on google so far.. The strangest thing is that I occasionally search for the site throughout the day and it loads sometimes, but not most times.
    HI did you manage to sort this issue out? if not if not send me your domain name and where it need to point to and i can check for you!

    Also when did you buy your domain name as can take 24 hours to Propagation.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:08 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com