Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Jan 2003
    Location
    Ky
    Posts
    7
    Member #
    514

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    I recently started on my first webpage (have very little finished) I have uploaded the page to the free webspace provided by my isp to view it in different browsers and everything is fine in IE(5.5) and Opera(6.04) -- except my javascript clock doesnt show in Opera.

    In Netscape(7.0) the status bar never says "document done" - it just continues to say "transferring data", although every thing on the page is visible and the page seems to be finished loading. If I hit reload in the browser then it says "document done" like it should.

    Can someone tell me how to get the page to finish loading -- or at least WHY its not finishing?

    any help appreciated, thanks.

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,482
    Member #
    425
    Liked
    2784 times
    Your maintext.css style sheet is missing. That may well be what's causing it.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Junior Member
    Join Date
    Jan 2003
    Location
    Ky
    Posts
    7
    Member #
    514
    I uploaded the maintext stylesheet but it still doesnt finish loading

  5. #4
    Member
    Join Date
    Oct 2002
    Location
    USA
    Posts
    94
    Member #
    237
    Do you have Dreamweaver, Frontpage, or something that can debug HTML? Perhaps a typing mistake exists in your code... IE is very forgiving of mistakes, Netscape is just the opposite.

  6. #5
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,482
    Member #
    425
    Liked
    2784 times
    I don't think I've ever seen this before. Netscape is having problems resolving your host. It's trying to draw something from it. Try moving your page to say Geocities or Angelfire or Brinkster and see what happens.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  7. #6
    Member michiepoo's Avatar
    Join Date
    Feb 2003
    Location
    NC
    Posts
    68
    Member #
    598
    I've had this same problem with Netscape 6 and 7. Both of those browsers show nothing but a blank screen. Strangely, Netscape 4.7 show something. I don't get it at all. Why would an OLDER version of a browser show more than the supposedly new and improved version? Doesn't make sense.
    The hardest thing about the world is to live in it. (Buffy).

  8. #7
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,482
    Member #
    425
    Liked
    2784 times
    It's a product made by the owners of AOL. Nuff zed.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  9. #8
    Junior Member
    Join Date
    Jan 2003
    Location
    Ky
    Posts
    7
    Member #
    514
    well, i did as TheGAME 1264 suggested and uploaded it to geocities.

    netscape does the same thing -- now IE says "page loaded but with errors".... AAAAARRRRGGGGHHHHHH!!!!!!!

    strangely, everything works great in Opera(except clock javascript)???

    :angry: :angry:

  10. #9
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    I'd suggest downloading a trial version of Dreamweaver and view your page in its code view to see what HTML it thinks is bad.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  11. #10
    Junior Member
    Join Date
    Jan 2003
    Location
    Ky
    Posts
    7
    Member #
    514
    I wrote it with Dreamweaver!


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:37 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com