Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Aug 2004
    Posts
    1
    Member #
    6976

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Take a look at the following:
    http://www.stephenhuey.com/test1.html
    http://www.stephenhuey.com/test2.html

    The only menu links that work are Our Story and School. If you view it in IE 6, that little graphic of a map in the top left appears just fine (one page is using a border of 1 and the other isn't). However, that image doesn't display in Mozilla or Firefox. Any ideas why?

    Another annoyance is that when you mouseover the menu links on the left, they appear gray for a split second before turning a lighter blue. Sometimes it does it and sometimes it doesn't seem to. It almost makes me wonder if it has something to do with how "well" those images are cached either in the user's browser or on the server. Is there any way around that showing up gray at all other than moving away from using images? I prefer to keep Javascript to a minimum, but I guess that's irrational as long as I use stuff supported by everyone.

    Feel free to critique these pages in any way you like. I'm a little sqeamish about the design--I'm no expert and am just trying to do this for free for some friends, but I'm trying to make my site sort of flexible and just rely on CSS instead of tables, etc. However, I'd also like to keep it simple!

    Thanks!

  2.  

  3. #2
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,657
    Member #
    1234
    Liked
    138 times
    Yes, the hover not popping in for a sec is an IE issue. Should be fine in firefox, although I have seen it have this problem from time to time.
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com

  4. #3
    Senior Member Jasoncw's Avatar
    Join Date
    Jan 2004
    Location
    Detroit, MI, United States
    Posts
    254
    Member #
    4401
    i think version 2 is better, the way that the images are to the right and the text is to the left.

    i'd change the font to a round, sans-serif font. you should also crop off the white in that photo, and add a 2 or 3 pixel wide border around pictures like that. the navigation dosen't go with the rest of the site at all. maybe you can make the font a little bigger and bold, and then increase the horizontal spacing a bit, and then left align it on the yellow or something like that....
    Jason


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:46 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com