Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member TickeyBoo's Avatar
    Join Date
    Aug 2004
    Location
    Cape Town, South Africa
    Posts
    7
    Member #
    7166

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi, I'm new here, but would really like any comments you might have on my site. www.sixsquared.com . I am always trying to make it look and work better, so any suggestions would be great.

    Thanks.

  2.  

  3. #2
    Junior Member Tarazed's Avatar
    Join Date
    Aug 2004
    Posts
    11
    Member #
    7172
    Well, the Web Hosting, Domain registration, and Tech Support links bring me nowhere. I'm using Firefox.

  4. #3
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,657
    Member #
    1234
    Liked
    138 times
    It's not a web browser issue. Web Hosting, Domain name Registration, and Technical Support assigns hosting to the var page (http://www.sixsquared.com/index.php?page=hosting). Webmaster Service assigns webhosting to the var page (http://www.sixsquared.com/index.php?page=webhosting). That's what's happening. There probably isn't a hosting page as of yet.
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com

  5. #4
    Junior Member Wolf DeVoon's Avatar
    Join Date
    Aug 2004
    Location
    Nosara
    Posts
    3
    Member #
    7174
    Great site, cool design. Runs like lightning on my jungle dialup, half a world away.

    W.

  6. #5
    Junior Member TickeyBoo's Avatar
    Join Date
    Aug 2004
    Location
    Cape Town, South Africa
    Posts
    7
    Member #
    7166
    Thanks for the comments. The problem as wired has pointed out is that i can't push through a link to an anchor on a page. I was thinking i should Make separate pages for each section that I link to instead of having anchors on a more generic page (if that makes any sense. i think i am confusing myself). But its definitely something I have to change.

  7. #6
    Senior Member misterphotoshop's Avatar
    Join Date
    Jul 2004
    Posts
    289
    Member #
    6538
    pretty nice man the only complanit ive got is that the header is very low quality, Im assuming u did that so it loads quickly but its ur design site so I personally think erything should be at a high quality but thats jmo


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 01:39 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com