Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Mar 2003
    Posts
    2
    Member #
    815

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi guys

    I have a webforum http://www.webhostingchat.com and I am hearing few complains that our site don't appera properly in Few browsers..So can you check with your browsers and Tell me your comments..If you seen any problems in the design please give me following informations

    1) Your Browser
    2)Browser Version
    3)OS and OS version

    If possible please post a screen shot too..

    Thank you very much. I really appriciate your input.

    Alax

  2.  

  3. #2
    Senior Member iphong's Avatar
    Join Date
    Mar 2003
    Location
    Arlington, VA
    Posts
    751
    Member #
    916
    It works fine on my Mac, both safari and IE! nothing happens!!
    Vu Tuan Phong
    iPhongDesign

    http://iphong.com
    http://adstudio1.com

  4. #3
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    yes it is messed up slightly in netscape... i am sure i posted a screenshot a few months a go, i will try and find it for you
    JR

  5. #4
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    ok i haven't but here it is...

    1) Netscape
    2) 7.02
    3) Windows ME
    Attached Images Attached Images
    JR

  6. #5
    Senior Member splufdaddy's Avatar
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    4,488
    Member #
    735
    It looks like it may not be a browser problem, but just a resolution problem. I have a large res, so your ad at the top is plenty over to the right. But when I resize my window, the ad moves over, and I can make it cover "Webhostingchat.com" on the left if I shrink the browser enough.

  7. #6
    JR
    JR is offline
    Senior Member JR's Avatar
    Join Date
    Nov 2002
    Location
    UK
    Posts
    4,354
    Member #
    257
    yes i can confirm that when i change my res higher it looks ok in netscape - but i still have the 2 black lines
    JR


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:53 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com