Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member cody44's Avatar
    Join Date
    Jan 2006
    Location
    Liverpool
    Posts
    4
    Member #
    12256

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    have recently uploaded my new design for a web design service. This is probably the 3rd design its had and I believe im getting there. Any feedback on design or content would be greatly appreciated. My ranking is 3/10 on google and I think it may increase over the next few weeks (just completed site map in xml for google)

    http://www.bdimedia.com


    I am building up the database for links and news items etc, if you have any
    interesting links relating to the site I would consider putting them on. Regarding the images, you may see the pretty girl with the laptop but I am work
    ing on images to replace these.............................

    Any questions would love to hear from you.

    Regards


    BDIMedia

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,830
    Member #
    5580
    Liked
    726 times
    I noticed that when I mouse over your menu selections,
    the box turns gray. So I would click in the gray area, or
    over the small colored box and nothing happened.

    I then realized that I actually needed to hover over the
    text to get the link to appear.

    That's confusing.

    I almost thought there was a problem and closed
    my browser.

    (I'm using Firefox by the way).


  4. #3
    Junior Member cody44's Avatar
    Join Date
    Jan 2006
    Location
    Liverpool
    Posts
    4
    Member #
    12256
    Thanks for the feedback,

    I am pondering how to solve that problem as the text is the button. Will crack it and re test it.

    Thanks

    Mark

  5. #4
    Junior Member cody44's Avatar
    Join Date
    Jan 2006
    Location
    Liverpool
    Posts
    4
    Member #
    12256
    Thanks for the comments Mlseim, the code was built into my CSS and has given me a bit of a headache but have now managed to complete the code.
    Hope it is more navigational now.

    Many thanks again for helping me to improve.

    Mark


    Quote Originally Posted by mlseim
    I noticed that when I mouse over your menu selections,
    the box turns gray. So I would click in the gray area, or
    over the small colored box and nothing happened.

    I then realized that I actually needed to hover over the
    text to get the link to appear.

    That's confusing.

    I almost thought there was a problem and closed
    my browser.

    (I'm using Firefox by the way).


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:29 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com