Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8
  1. #1
    Member dandono_'s Avatar
    Join Date
    Mar 2006
    Location
    Cornwall, UK
    Posts
    30
    Member #
    12919

    Current Rating

    Visual Appeal:
    2.0 out of 5

    Accessibility:
    3.3 out of 5

    Website Speed:
    1.7 out of 5

    Compatibility:
    3.3 out of 5

    Overall Rating:
    1.3 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi, Hows my site? I have only just started to think about the look of my website. I am much better on the whole coding side of the web. I think it is completly valid html and css but i have forgotten what the results was. Thanks for reading and would realy like feedback.
    Thanks, dandono
    mmm beef

  2.  

  3. #2
    Senior Member audiofreak9's Avatar
    Join Date
    Apr 2005
    Location
    NJ
    Posts
    339
    Member #
    9584
    Is it me or is there NO content? It loads reeeaaaallllly slow. The only real text has a spelling error, it's "classic". Can your site have a classic quality? Do you mean html, and is that really a quality choice, or a version choice?

  4. #3
    Member dandono_'s Avatar
    Join Date
    Mar 2006
    Location
    Cornwall, UK
    Posts
    30
    Member #
    12919
    Thanks! I am still trying to figure out what i am actualy going to put on my website but i am making a blogging website. Thanks for correcting my spelling, english is realy not my favorite subject. What could i do to improve the visual of the website?
    Thanks for the feedback!
    mmm beef

  5. #4
    Senior Member audiofreak9's Avatar
    Join Date
    Apr 2005
    Location
    NJ
    Posts
    339
    Member #
    9584
    A logo, a blend of color, etc. Have you looked at the site in both FF and IE?

  6. #5
    Member dandono_'s Avatar
    Join Date
    Mar 2006
    Location
    Cornwall, UK
    Posts
    30
    Member #
    12919
    stupid msie. how can i fix it so it looks the same? is it something wrong with my css?
    mmm beef

  7. #6
    Member dandono_'s Avatar
    Join Date
    Mar 2006
    Location
    Cornwall, UK
    Posts
    30
    Member #
    12919
    ok i have fixed the problem with msie. i am not that good at graphics so a logo is going to be realy hard for me to do but i will try. what do you mean a blend of color, it is blending?
    mmm beef

  8. #7
    Senior Member audiofreak9's Avatar
    Join Date
    Apr 2005
    Location
    NJ
    Posts
    339
    Member #
    9584
    I mean a mix of color, more than just the red.

  9. #8
    Member dandono_'s Avatar
    Join Date
    Mar 2006
    Location
    Cornwall, UK
    Posts
    30
    Member #
    12919
    oh. what can i change the color of? I am going to put a menu at the top of the page and at the bottom. i think the loading time might be my servers internet connection. i am running a 512kbps adsl connection because i have not got round to changing it. I would like to know why someone put a lower compatability rating and accessability rating and would it be a five now?
    thanks, dandono
    mmm beef


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:48 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com