Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Aug 2006
    Posts
    4
    Member #
    13770

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi,

    Have just finished creating this site and would appreciate any feedback, comments, suggestions or tips.

    http://www.ctoa.com.au

    It has only been tested on PC using IE 5.5+, Firefox 1.5 & Netscape 8, so if you have any problems with layout, formatting or functionality, pls let me know your browser, O/S and screen resolution.

    Thanks
    hank_the_tank

  2.  

  3. #2
    ljm
    ljm is offline
    Senior Member ljm's Avatar
    Join Date
    Aug 2006
    Location
    Manchester, England
    Posts
    284
    Member #
    13684
    Liked
    1 times
    I'm using the latest version of Firefox and the index page seems a bit messed up. The rest of the site is fine, though it looks like you've used tables (I can't tell since you've used frames aswell).

    Seems to work fine though. It loads quickly enough and it's easy to read. Just the home page needs sorting. There's a blank box in the middle of the page, and nothing is the same width, so it's a little disjointed.

  4. #3
    Junior Member
    Join Date
    Aug 2006
    Posts
    4
    Member #
    13770
    Thanks for that ljm. The footer on the home page was out of alignment, but I have fixed this now - thanks for picking up on this.
    I did use tables as I have found css formatting so difficult to get things right. I will probably eventually re-write the site without using tables for formatting, but for now it will have to do.
    I have also used frames to hide the various page URLs, as the site is written in ASP and some of the querystrings get quite long (and ugly). Also, I am recording hits on the home page and would prefer that users bookmarked the site home, rather than individual pages within the site. If anyone can suggest better ways of achieving these things, I'm open to ideas!!
    Thanks again!
    hank_the_tank

  5. #4
    Junior Member
    Join Date
    Aug 2006
    Posts
    4
    Member #
    13770
    There's a blank box in the middle of the page, and nothing is the same width, so it's a little disjointed.
    Can you please explain this a little more?? I have attached a screen cap of what I see in Firefox on the home page. Is something missing when you view it??

    Attachment 2466

    Thanks
    hank_the_tank
    Attached Images Attached Images

  6. #5
    Senior Member
    Join Date
    Jul 2003
    Location
    Hillsboro, OR USA
    Posts
    116
    Member #
    2175
    This is something very small, but I'll comment on more later.

    The bus on the top right -- The 'glare' looks funny. I mean, it only glares on the left side. Where's the front of the bus?

    Here's a tutorial: http://www.oman3d.com/tutorials/phot..._3dreflection/

  7. #6
    ljm
    ljm is offline
    Senior Member ljm's Avatar
    Join Date
    Aug 2006
    Location
    Manchester, England
    Posts
    284
    Member #
    13684
    Liked
    1 times
    This is what I get in Firefox (1.5.0.6):
    Attached Images Attached Images

  8. #7
    Junior Member
    Join Date
    Aug 2006
    Posts
    4
    Member #
    13770
    Thanks for that, ljm. That is bizarre! The white box on the left is a Flash piece, so I'm guessing you either don't have the Flash plug-in or it is not enabled.
    The rest of that section is made up of two images that are 10Kb each, so I wouldn't think it is an issue with these images loading slowly. I'm really not sure, as I haven't seen this happen before.
    Appreciate your help!

  9. #8
    Senior Member
    Join Date
    Jul 2003
    Location
    Hillsboro, OR USA
    Posts
    116
    Member #
    2175
    Displays fine for me in the latest version of Firefox (1.5.0.6).


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:01 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com