Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    Member KillaTeddyX's Avatar
    Join Date
    Dec 2006
    Posts
    81
    Member #
    14455

    Current Rating

    Visual Appeal:
    2.0 out of 5

    Accessibility:
    2.5 out of 5

    Website Speed:
    2.5 out of 5

    Compatibility:
    3.0 out of 5

    Overall Rating:
    1.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi guys, I have just finished the website I have to do for my college assigment and I would appeciate your feedback wether it is positive or negative I want to hear from you. If you have negative feedback please state why as I am sure I can try to explain if you need a reason/answer.
    Thanks to all who reply.

  2.  

  3. #2
    Senior Member Ferro's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    386
    Member #
    14204
    Liked
    5 times
    All I have in Firefox is a page counter and a blue gradient background.

    Nice gradient though :glasses:.

    Perhaps it's me. I'm half asleep.

  4. #3
    Senior Member Steax's Avatar
    Join Date
    Dec 2006
    Location
    Bandung, Indonesia
    Posts
    1,207
    Member #
    14572
    Huh? Where's the website?
    Note on code: If I give code, please note that it is simply sample code to demonstrate an effect. It is not meant to be used as-is; that is the programmer's job. I am not responsible to give you support or be held liable for anything that happens when using my code.

  5. #4
    ljm
    ljm is offline
    Senior Member ljm's Avatar
    Join Date
    Aug 2006
    Location
    Manchester, England
    Posts
    284
    Member #
    13684
    Liked
    1 times
    Maybe the gradient is the website.

  6. #5
    Member KillaTeddyX's Avatar
    Join Date
    Dec 2006
    Posts
    81
    Member #
    14455
    You should see a flash video and that flash video should link you to the welcome pacge s this not happening? If not really sorry it has been working for me here is the link to the welcome page. http://designtechnique.50webs.com/welcome.html
    Ok I found the bug for some reason you need to go here http://designtechnique.50webs.com/index.html

  7. #6
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    I see the website in Opera, and it looks terrible. No offense, the problem isn't the design it's the code, nothing is where it is supposed to be... unless you are going for the all disjointed look. The navigation bar hangs over the left side of the content area. The content area doesn't hold all of the content, and the grey box with the "Bad Code" hangs over the bottom of the content box. The gradient is nice, but the Google search box really detracts from the overall feel of the site, why not put it down at the bottom, where the white background of the search box won't stick out so much. I don't know about that logo either, it just doesn't look right.

    Now, the other pages are different. The content box does hold all of the content, BUT the navigation is not in the content box, it is above it. Speaking of the content box, what is with that textured background, it doesn't match the nice blue gradient.

    Oh, and the back to top link on the first CSS page takes you to a flash intro, then the home page.

    I can post screenshots if you need them.
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  8. #7
    Member KillaTeddyX's Avatar
    Join Date
    Dec 2006
    Posts
    81
    Member #
    14455
    Please do supply pics and resolution chris, the reason the navigation hangs over the left handside is that it was coded on 800X600 I dont see any of the other issues you seak of. The content background is suposed to look like it is wriiten on paper... Ok I have just loaded the welcome page and see the problem I have no idea why this is happening... I have no idea why you have to put index.html very strange if problems persist I can only assume its their side as I just went to edit my code and for some strange reason there is now extra coding as if someone has redited stuff...

  9. #8
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    Here ya go!
    1024X768, Windows XP, viewed in Opera
    Attached Images Attached Images
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  10. #9
    Member KillaTeddyX's Avatar
    Join Date
    Dec 2006
    Posts
    81
    Member #
    14455
    Chris as I said I am not seeing the same issues as you please look at my picture Windows XP 1024X768 Opera.
    Attached Images Attached Images

  11. #10
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,668
    Member #
    1234
    Liked
    142 times
    What version of Opera are you both using?
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:32 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com