Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Member #
    17188

    Current Rating

    Visual Appeal:
    3.3 out of 5

    Accessibility:
    3.7 out of 5

    Website Speed:
    4.0 out of 5

    Compatibility:
    2.7 out of 5

    Overall Rating:
    2.7 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    this is he first website I've ever created and I need some feedback.

    unfortunately, I've only made the home page, and their are multiple IE bugs that I am fully aware of, but don't know how to fix yet.(advice on that is welcome as well)

    I'm fully open to criticism so please be honest,

    Thanks

  2.  

  3. #2
    Senior Member Tomaszewski's Avatar
    Join Date
    Oct 2006
    Location
    Exton, PA
    Posts
    194
    Member #
    14132
    nice work my man! Looks a lot better than my first site! I'm not sure though.. is this a php file that is loading or an html file with php comments?

    Also, it looks like your javascript file is referencing some flash files, but you don't have any on your site... so i'm not sure what that is for.

    did you actually code this yourself?

  4. #3
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    Great work!

  5. #4
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,761
    Member #
    5580
    Liked
    720 times
    Looks like there might be a text size problem.
    Attached Images Attached Images


  6. #5
    Senior Member -chris-'s Avatar
    Join Date
    Apr 2006
    Location
    SK
    Posts
    1,205
    Member #
    13102
    Quote Originally Posted by mlseim
    Looks like there might be a text size problem.
    I saw that too!

    I agree, for a first time, that is pretty good!
    Portfolio | Blog | Twitter

    Was my post, or someone elses, helpful? Click the thumbs up to let everyone know!

  7. #6
    Junior Member
    Join Date
    Aug 2008
    Posts
    9
    Member #
    17188
    the sidebar links problem have been fixed, I believe...problem was a difference in width between sidebar and text div.

    Thanks everyone for the great feedback...keep it up.

  8. #7
    Member
    Join Date
    Aug 2008
    Location
    Chicago IL, USA
    Posts
    83
    Member #
    17217
    It's not bad. Loose the <center> tag that's wrapping everything as it's not acceptable mark-up anymore. wrap everything in a div with a set width, then set the margin of that containing div to "margin: 0 auto;" did you get the site to validate with this? general rule of thumb is to avoid presentational mark-up.
    drew beta - Portfolio, Blog500 - Graduate Studies Blog, WP4P - Blog, Life in Beta - Music Podcast for Nerds


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:45 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com