Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Member #
    18860

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi everyone, my name is Mandy and I'm new here. I decided at the last minute to try to revamp my whale watching website in preparation for the upcoming season. I've been going whale watching since 2001 and created a website to share photos, videos, and stories. So far it has been successful in my getting published in some minor magazines (this was not my main intention). It's also been a lot of fun and I've learned quite a bit.
    Well, I taught myself how to do all of this and I'll be the first to admit I know the very basic of the basics. When it comes to writing out scripts I don't do very well. I found a neat pull down menu that I wanted to try on my site and to my amazement, I got it to work! It works great in Internet Explorer, but for kicks tonight I did a preview using Netscape and it didn't work right at all. I don't know if it's my computer or if this is a compatibility issue that will effect people who visit my site.
    Would any of you be so kind as to take a look at this and let me know how it looks to you? I'd also like to find out which programs you're using to view them so I know if this will be a good idea or not.
    My current site is: http://www.whalesightings.com
    Here are a couple of pages using the new layout: http://www.whalesightings.com/test/species.html
    http://www.whalesightings.com/test/sightingss.html
    Any tips or advice would be welcome!

  2.  

  3. #2
    Senior Member ravensjeff's Avatar
    Join Date
    Aug 2007
    Location
    Maryland
    Posts
    125
    Member #
    15751
    The menu worked in every browser I tested which included Firefox, IE6 and IE7, Opera, Chrome, and Safari.

    The only differences were the the two IE browsers display the links in blue whereas all the other browsers displayed them in black.

    I also found the Firefox dropped the Home link (the last link of the menu) to a second line. It was the only browser that did so, which is odd.

  4. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Member #
    18860
    Hmmm, that's weird about the link thing.
    Thanks for checking it out for me. I guess I'll keep going with this layout and maybe just put a disclaimer on it saying it's "best viewed in".
    Thanks again!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:30 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com