Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Member #
    21879

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi guys.
    Although I live in Ireland, I had my site built by a guy in the states and everything was great until recently. I now have a problem with my gallery and I would like some help please. I also need to update some things on there. I will gladly pay someone to do this for me as I honestly haven't a clue where to start. The guy who built the site for me cant solve the problem and told me to ask for help via the net or a local tech guy. The problem is, that I cant find anyone with enough experience to help me.
    I can give all the log in details etc to the person who's willing to help me and from time to time I may need assistance with the updating of the site. For any help received, I will gladly pay the negotiated sum via paypal or similar.
    Thanks in advance. You may feel free to contact me via my website.
    I appreciate you taking the time to read this and maybe consider helping me.
    best regards
    Tim

  2.  

  3. #2
    Senior Member simpleurl's Avatar
    Join Date
    Jul 2006
    Location
    Leicester, UK.
    Posts
    150
    Member #
    13598
    What is the problem with your gallery?

  4. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Member #
    21879
    Quote Originally Posted by simpleurl
    What is the problem with your gallery?
    Hi Simpleur1,
    I bought the gallery and had it installed by the site builder but now I find that I cant upload any new photos. I keep getting the following error...
    warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'album_node_form' was given in /home/stonefx/public_html/includes/form.inc on line 371
    as I said, I know nothing about these things. Also, I have a lot of notifications about updates etc of which I have no clue.
    Thanks for the reply. Can you help me?
    tim

  5. #4
    Senior Member simpleurl's Avatar
    Join Date
    Jul 2006
    Location
    Leicester, UK.
    Posts
    150
    Member #
    13598
    Quote Originally Posted by stonefxltd
    Hi Simpleur1,
    I bought the gallery and had it installed by the site builder but now I find that I cant upload any new photos. I keep getting the following error...
    warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'album_node_form' was given in /home/stonefx/public_html/includes/form.inc on line 371
    as I said, I know nothing about these things. Also, I have a lot of notifications about updates etc of which I have no clue.
    Thanks for the reply. Can you help me?
    tim
    .. Nope..

  6. #5
    Senior Member
    Join Date
    Nov 2008
    Posts
    415
    Member #
    17793
    Liked
    1 times
    Hallo! At your place I would have made the text brighter - it is difficult to read it.

  7. #6
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    Oh andr104, sometimes I just don't know about you...


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:02 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com