Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    6
    Member #
    21991

    Current Rating

    Visual Appeal:
    1.7 out of 5

    Accessibility:
    2.7 out of 5

    Website Speed:
    4.2 out of 5

    Compatibility:
    4.2 out of 5

    Overall Rating:
    1.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    i have a new site on the internet. want reviews or ratings. thank you

  2.  

  3. #2
    Senior Member simpleurl's Avatar
    Join Date
    Jul 2006
    Location
    Leicester, UK.
    Posts
    150
    Member #
    13598
    Its pretty poor quality. Whilst looking at it I didnt even know you had a menu until my mouse accidentally found it.. (google chrome) .. and where it says "Custom websites.. blah blah" is not aligned right with the image. My advice would be to learn more HTML and CSS

  4. #3
    Junior Member spuddy02's Avatar
    Join Date
    Apr 2010
    Posts
    18
    Member #
    21863
    that was awful

  5. #4
    Junior Member AwesomeKid's Avatar
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    18
    Member #
    21864
    Frankly, not a great site, it isn't going to force me to wash my eyes out though. I suggest reading up a bit more on web design and even learning a bit more HTML and CSS could help. Focus mostly on the design and user interactivity though, give the nav bar some colour, I didn't know it was there until I read simpleurl's post.
    For your own safety a large cube has been placed in the sky...

  6. #5
    Junior Member
    Join Date
    May 2010
    Posts
    6
    Member #
    21991
    the site is rendering fine in every browser i've tried. the nav bar is in javascript, so i don't know if you have that turned off. but that could be the prob. there's supposed to be an alert box popup is javascript isn't detected, but maybe it's not working. the first guy said the text wasn't aligned with the images. not sure what he means, but again, it's showing aligned when i view it. maybe let me know what browsers you guys are using and if there are alignment compatibility issues i need to know about. i didn't think that html and css were rendered that differently in other browsers. anyways, thanks for the replies. keep em constructive. the person who just said it was awful, isn't telling me anything useful.

    Quote Originally Posted by edmorley
    i have a new site on the internet. want reviews or ratings. thank you

  7. #6
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    Ed, get a screen shots for FF2 on windows (www.browsershots.org) The navbar is totally black unless I happen to hover over a link. The layout needs serious help. I will follow up this post tomorrow.

  8. #7
    Member John Tanedo's Avatar
    Join Date
    Apr 2010
    Location
    Ca***an de Oro City, Philippines
    Posts
    72
    Member #
    21794
    ouch!my eyes! need I say more?

  9. #8
    Member
    Join Date
    May 2010
    Posts
    35
    Member #
    22002
    hi, your website does not look attractive and needs a lot of changes.

  10. #9
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    The point of reviews guys is to give some advice, not just say it looks like crap.

  11. #10
    Junior Member
    Join Date
    May 2010
    Posts
    6
    Member #
    21991
    I deleted the javascript menu and made it css. should fix that problem. one guy said text wasn't aligned with images. i'm not seeing that. if you're critiquing the site based on aesthetics, i'm not really interested in whether you think it's beautiful or not. It's designed to be simple and to the point. what i really need to know is the big issues like the nav menu not showing up. i've checked it in different browsers and it's looking alright, but there are dozens of different versions of browsers out there. let me know if you guys see anything else that's clearly not right and what browser you're using. thanks
    Ed


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:23 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com