Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    Junior Member jabrown's Avatar
    Join Date
    Jan 2012
    Posts
    8
    Member #
    30692

    Current Rating

    Visual Appeal:
    4.0 out of 5

    Accessibility:
    3.0 out of 5

    Website Speed:
    5.0 out of 5

    Compatibility:
    4.0 out of 5

    Overall Rating:
    4.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    This is version 2.0 of my website, just looking for honest opinions. There's a few things I want to fix but not going to mention what they are to see if someone can call it out, or if I'm just paranoid

    The accordion menu doesn't have content for the right side yet, been working on this at work and adobe suite is installed at home..

    Please let me know what you think, thanks.

    Edit: btw, only the home page works, thanks.

  2.  

  3. #2
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Member #
    30747
    You need to fix your links to your About, Portfolio, Services and Contact pages. Your "Sign Up" button isn't where its supposed to be. Why are your buttons named "Button 1" and "Button 2"? I like the set-up of the page. Sorry if I am too critical..but I really wanted to point out the problems so you could fix them.

  4. #3
    Junior Member jabrown's Avatar
    Join Date
    Jan 2012
    Posts
    8
    Member #
    30692
    Like I said, I work too much and don't have access to Fireworks or Photoshop at work, created placeholder buttons until I get free time at home. Also I said only the home page is working at the moment.

    For the sign-up button, what button are you referring to, and what browser are you using?

  5. #4
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Member #
    30747
    Oh sorry. I meant the send button. I'm using Google Chrome. I tried it in Internet Explorer (yuck..) and it was under the form. Whereas when I use Google Chrome its half in the email section and half out of it.

  6. #5
    Junior Member jabrown's Avatar
    Join Date
    Jan 2012
    Posts
    8
    Member #
    30692
    K, fixed. Thanks for pointing that out, haven't tested in chrome until now. And yeah, I have a lot of work to do to fix for IE...

  7. #6
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Member #
    30747
    Oops. I don't think I clarified well enough. Your site on IE is great but IE in general just sucks. Haha

  8. #7
    Junior Member jabrown's Avatar
    Join Date
    Jan 2012
    Posts
    8
    Member #
    30692
    Oh is it? My work has IE7, doesn't even recognize the accordion menu lol

  9. #8
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Member #
    30747
    Well in IE9 it definitely worked.

  10. #9
    Banned
    Join Date
    May 2011
    Location
    Fairfax, CA
    Posts
    2,036
    Member #
    28003
    Liked
    126 times
    Seems to work in IE9...
    I did a quick compatibility test fro you:
    IE9: Works properly
    IE8: Workds properly, but funky corners
    IE7: "accordion" messed up
    IE6: same as IE7
    IE5.5: It actually works better than IE 6 or 7 lol. The "accordion" is not functional but instead of simply placing the images out above and below each other it puts that part of the site in it's own scrollable thing, meaning it doesn't break the rest of the design. However, then IE5.5 crashes after about 10 seconds. Lol.

    Hope this helps. I really like the site otherwise.

  11. #10
    Junior Member jabrown's Avatar
    Join Date
    Jan 2012
    Posts
    8
    Member #
    30692
    thanks for the tests, think i'll have to do a redirect for IE under IE7


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 01:23 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com