Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Nov 2002
    Posts
    6
    Member #
    259

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi

    I have a web site I am experimenting with and would like some comments on. It is posted at http://www3.sympatico.ca/f.asselin/


    Thanks!

  2.  

  3. #2
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Very nice and professional...although I'm assuming none of the links should work
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  4. #3
    Senior Member energizze's Avatar
    Join Date
    Oct 2002
    Posts
    260
    Member #
    238
    nice site.

    But it's quite slow to load on a 56k.

    i would suggest either compressing the images.

    or if there is no reasonable way of doing that then put some text for the user to read on the main page so they don't get bored.


    Otherwise it's a very good site.

  5. #4
    Junior Member
    Join Date
    Nov 2002
    Posts
    6
    Member #
    259
    Hi

    Hmm, I didn't realize it was slow. The site is only 44.7K in size but I'll check it out. Maybe the server is having problms.

    The text will be coming shortly. I'm working mostly on the design atm.

    Thanks for your input!

    Plaastik

  6. #5
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Remember 56k (really 54kbits/sec) is about 6 KB/sec max, and it never really hits that.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  7. #6
    Senior Member energizze's Avatar
    Join Date
    Oct 2002
    Posts
    260
    Member #
    238
    but it was taking about 50-60 seconds to load for me while i wasn't doing anything else.

    maybe that's my connection i dunno, but everything else is working ok today on my connection.

  8. #7
    Member {sniper}'s Avatar
    Join Date
    Nov 2002
    Location
    Wisconsin ;)
    Posts
    76
    Member #
    298
    great site

    but I must agree did load slow on my v92. Other wise awsome ... love the clean background images and the use of strong words. but some text or imagies or the combo while the load would be nice :chinese:
    any help is always greatly appreciated
    =[11-42]= {sniper}
    my forum ~~ old personal site


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:52 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com