Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    Senior Member
    Join Date
    Oct 2002
    Location
    Nashville, Tennessee
    Posts
    133
    Member #
    233

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    Hi all.

    Well, I'm sort of working through my creative block (with the help of some free templates on the web...heheheh...). If you don't know what I'm talking about, see this thread

    Anyway, I just wanted to check in with you guys to see if you have any suggestions or anything. Lemme know...

    BTW, I'm having problems getting the right half of the main table there to line up right at the top. It seems to want to center all the content in that cell vertically, for some reason....if you have any suggestions there as to what could be the problem, feel free to lemme know.

    Thanks guys!

  2.  

  3. #2
    Senior Member
    Join Date
    Oct 2002
    Location
    Nashville, Tennessee
    Posts
    133
    Member #
    233
    Oops, forgot to include this part...my new URL is this:

    http://www.fatgarage.com

    I have no idea why I chose that name or even where I got the idea for that name...I guess it's just kinda a funny name...

  4. #3
    Junior Member Prometheus's Avatar
    Join Date
    Nov 2002
    Location
    Romania
    Posts
    14
    Member #
    273
    FatGarage sounds intersting

    Try this simple script for the "Links" Section
    <script language="JavaScript">
    <!-- //
    function light_up(id)
    {
    item(id + ".bgColor = '#7A7882'");
    }

    function no_light(id)
    {
    item(id + ".bgColor = '#DDDAEC'");
    }

    // -->
    </script>

    Call with:

    <a href="your_link" onMouseOver="highlight('m1')" onMouseOut="unhighlight('m1')">link_title</a>

    Obs:
    1: more liks meens more ids e.g: m2 form link 2 and m3 for link3
    etc.
    2: #DDDAEC should be the current color for the "links" section, if i still can "hexaCalculate" and #7A7882 is a bit darker.

    You should also try to bold all your links, makes them more visible, and make the blue a little less agrssive plus a logo where you now placed the "Because Thin Garages Just Don't Cut It!" text.

    Other than that : nice template
    Band of Brothers

  5. #4
    Senior Member
    Join Date
    Oct 2002
    Location
    Nashville, Tennessee
    Posts
    133
    Member #
    233
    Cool, I'll try that script out! I agree that the links aren't bold enough. I'm just not very good at javascript AT ALL.

    I also agree about the logo thing, but I'm also not very good with graphics yet. I'm working on that now, too.

    Thanks a ton again!

  6. #5
    Senior Member
    Join Date
    Oct 2002
    Location
    Nashville, Tennessee
    Posts
    133
    Member #
    233
    Okay, I'm having trouble with it.....here's what I've got in my code...

    "<td bgcolor="#dddaec" align="center"><a href="http://www.gentoo.org" onMouseOver="highlight('m1')" onMouseOut="unhighlight('m1')">Gentoo Linux</a></td>"

    Minus the quotes at the beginning and end, obviously. It's telling me that there's an error and that an object is expected when I look at it on my own machine. When I put it on the actual web server, though, nothing happens with the script. I've placed the actual script just before this section, so I guess it's in the right place...

    check it out: http://www.fatgarage.com

    What's the deal?

  7. #6
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Mozilla (superior JS debugger BTW) says that the two functions themselves are undefined.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  8. #7
    Senior Member
    Join Date
    Oct 2002
    Location
    Nashville, Tennessee
    Posts
    133
    Member #
    233
    Hmmm....okay, I suck at Javascript...any suggestions? I see that the m1 function isn't defined, but I'm not even sure how to define it or any of that junk to accomplish what it is the script is supposed to do! Help?!

  9. #8
    Senior Member
    Join Date
    Oct 2002
    Location
    Nashville, Tennessee
    Posts
    133
    Member #
    233
    And here's another IRRITATING problem....

    If you look at my style sheet, you'll see that links are supposed to stay the same font whether they've been visited or not and whether they're hovered over or not. Strangely, though, after you've visited a link, the stupid font changes totally....Can anybody help me with this one???

    http://www.fatgarage.com/scripts/main.css

    That's the address for the script, obviously...Help?!

  10. #9
    Junior Member Prometheus's Avatar
    Join Date
    Nov 2002
    Location
    Romania
    Posts
    14
    Member #
    273
    I'm on it

    I got youre surce code and i'm looking at it right now
    Band of Brothers

  11. #10
    Junior Member Prometheus's Avatar
    Join Date
    Nov 2002
    Location
    Romania
    Posts
    14
    Member #
    273
    Ok i fixed bolth your problems:
    The first one, regarding the Java script was somewhat my fault. I forgot to tell you to assign a value to every <td> that contains the link so, with all the necessary appologies, here is the right way to do it:
    1. place the <script>.....</script> perti in your header section anywhere between <head> and</head> should work nicely
    2. call the function like this:
    <tr>
    <td bgcolor="#dddaec" align="center" id="m3">
    <a href="http://www.daxtv.com" onMouseOver="light_up('m3')" onMouseOut="no_light('m3')">Dax TV</a>
    </td>
    </tr>
    Now everything shoult work just fine. You should play a little with the collors to make the text move visible.
    Regarding youre CSS problem the solition is simple:
    you wrote:
    <STYLE type="text/css"> at the begining at the file and </STYLE> at the end just remove those and everything will be ok. The reasons are a little bit more complicated to explain.
    Hope this helps!
    Band of Brothers


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:08 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com