Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    Join Date
    Dec 2002
    Posts
    8
    Member #
    382

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    http://www.truthhurts.org

    What looks good? What doesn't look good? Any suggestions at all?

    I take critisism well.

  2.  

  3. #2
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    For one thing have consistancy in fonts: some parts are Sans Serif while others have serifs.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  4. #3
    Junior Member
    Join Date
    Dec 2002
    Posts
    8
    Member #
    382
    Are you talking about the banner at the top of the page? As far as I know all the rest of the text other than that is Verdana. Think I should do something about that?

  5. #4
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    No, not that; for example the left side bar is Times new Roman while the right one is Verdana.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  6. #5
    Senior Member nsr81's Avatar
    Join Date
    Oct 2002
    Posts
    1,132
    Member #
    250
    Liked
    15 times
    filburt is correct about the font mixup.

    Also, in the three dark colored boxes under your header. The text is almost touching the border, makes it look kinda weird to me. Try putting in cellpaddin=2 or something like that.
    There and Back Again :Ogre:

  7. #6
    Junior Member
    Join Date
    Dec 2002
    Posts
    8
    Member #
    382
    Originally posted by filburt1
    No, not that; for example the left side bar is Times new Roman while the right one is Verdana.
    Hmm...I'm not sure why that is. It looks like Verdana to me (on my browser all the text on the entire site looks the same), could it have something to do with my browser? I went back in and changed a few tags around,maybe that helped.

    I thought that it had something to do with my default font on my browser being verdana, but when I went in and changed it, the page stayed the same. I'm a tad confused.

  8. #7
    Junior Member
    Join Date
    Dec 2002
    Posts
    8
    Member #
    382
    Originally posted by nsr81
    filburt is correct about the font mixup.

    Also, in the three dark colored boxes under your header. The text is almost touching the border, makes it look kinda weird to me. Try putting in cellpaddin=2 or something like that.
    I did this. Thanks, looks better.

  9. #8
    Junior Member
    Join Date
    Dec 2002
    Posts
    8
    Member #
    382
    Would it be possible for one of you guys to check to see if I managed to fix the fonts? They look exactly the same as they did before to me, but then again it all looked uniform to me in the first place.

    And any ideas why it looks like all the same font to me, but not to you?

    Thanks.

  10. #9
    Senior Member nsr81's Avatar
    Join Date
    Oct 2002
    Posts
    1,132
    Member #
    250
    Liked
    15 times
    not completely fixed. Look at the attached file:
    Attached Images Attached Images
    There and Back Again :Ogre:

  11. #10
    Junior Member
    Join Date
    Dec 2002
    Posts
    8
    Member #
    382
    Ah, thanks, now I see what you mean. I wonder why it's not coming up like that for me.



    This is how it looks to me. I went back through all of the pages and replaced
    <span class=normal>
    with

    <span class="normal">
    could that possibly be causing that?


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:36 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com