Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Mar 2004
    Posts
    2
    Member #
    5280

    Current Rating

    Visual Appeal:
    0.0 out of 5

    Accessibility:
    0.0 out of 5

    Website Speed:
    0.0 out of 5

    Compatibility:
    0.0 out of 5

    Overall Rating:
    0.0 out of 5

    Rate This Site


    Advertisement (login to hide this!)


    You must be logged in to view this site

    I would appreciate any feedback on my site. This is my first attempt at creating a personal website and I wanted to keep it simple. I feel that it might be too simple and not great to look at.

    This link shows what my site currently looks like. It is really simple.
    http://homepage.mac.com/sgjohnson/

    This is what I am working on now:
    http://homepage.mac.com/sgjohnson/test/

    I feel that even the second link is a little too simple. I appreciate any advice that anyone can give me, good or bad. Also if anyone feels I should do a redesign, let me know as well.

    Also when I look at my website on different browsers it does some funky things. In Safari for Mac it will highlight text that is bold or in italics. Mozilla and Netscape seems to underline everything. THe underlines are yellow and when you hover over text the webpage starts shifting. Things look ok in Internet Explorer, but I am wanting to get this to function properly in most web browsers.

    Thanks
    Steve

  2.  

  3. #2
    jkw
    jkw is offline
    Junior Member jkw's Avatar
    Join Date
    Feb 2004
    Posts
    26
    Member #
    4910
    your site is ok i like the cool clean design but the design can also make it look a bit plain but still a great site

  4. #3
    Member
    Join Date
    Jul 2003
    Location
    UK
    Posts
    42
    Member #
    2267
    Second URL doesn't seem to work.

    Nick

  5. #4
    Senior Member justlivyalife's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham, UK
    Posts
    2,871
    Member #
    2374
    Probably because it is a test folder, and the link is nearly a month old...
    justlivyalife - The future depends on what we do in the present. (Mahatma Gandhi)
    WDF Resources: WDF Rules
    Non-WDF: JavascriptSource | Dynamic Drive | phpBB | HTML-Kit | Winamp | Download Firefox | Morguefile

  6. #5
    Junior Member
    Join Date
    Mar 2004
    Posts
    2
    Member #
    5280
    The second link (test folder) does not work because I made the second link my homepage instead of what was there.

    My homepage is:
    http://homepage.mac.com/sgjohnson/

    I still have some issues with Apple's Safari and Mozilla. I have not tested my site for a while, but any help would be appreciated.

    Thanks
    Steve

  7. #6
    Senior Member tekp's Avatar
    Join Date
    Jan 2004
    Location
    A small village near a small city near a small cit
    Posts
    918
    Member #
    4667
    Liked
    1 times
    I was gonna say! I thought your site was the mac one. Lol

    Nice site although everything jumps around in Firefox, needs more colour and something in the background.

    2/5
    tekp :cheeky: tekponline.com

  8. #7
    Senior Member dotcommakers's Avatar
    Join Date
    Oct 2003
    Posts
    527
    Member #
    3342
    Liked
    1 times
    http://homepage.mac.com/sgjohnson/

    very basic site.. you need to work much ..

    build good header..good left panel with nice background/color

    create good footer and give border to whole page


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:18 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com