Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member hantaah's Avatar
    Join Date
    Jul 2011
    Location
    UK
    Posts
    19
    Member #
    28404
    the best way I can describe it is this:

    I want improve-backswing-exercise-video.html away from my normal wordpress site so I paced this file on my root ( public_html>improve-backswing-exercise-video.html )

    but when you put the url http://www.performbettergolf.com/imp...ise-video.html it is redirected to:
    http://www.performbettergolf.com/exe...-distance.html which is a PAGE on the main wordpress site

    Hope that makes sence, finding it difficult to explain it well

    What is happening here and how is it fixed?

  2.  

  3. #2
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Keeping the pages completely separated from WP should stop this error from happening.

    If WordPress is installed in your root, you should make a subdirectory, call it something like separatePages and put the pages you want to link to outside of WP there. Then use the full URL (absolute URL) in the link, instead of the relative URL.
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  4. #3
    Junior Member hantaah's Avatar
    Join Date
    Jul 2011
    Location
    UK
    Posts
    19
    Member #
    28404
    Hi, thanks for your reply.

    I added an additional folder on the root like you suggested instead of just adding it directly to the root and that worked so thanks for your help

    It's funny how things become mind boggling and difficuly, then you find it's such an easy fix. Oh well it's all a learning curve

    Thanks again

  5. #4
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Glad to help - sometimes you can't see the solution if you've been looking too hard.
    If you feel like it, go ahead and give my post a "Like" - use the button at the lower right.
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:55 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com