Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Senior Member raspberryh's Avatar
    Join Date
    Aug 2004
    Location
    Erie, PA
    Posts
    882
    Member #
    7208
    Liked
    1 times
    Hi guys,

    Sorry if this is a dumb question, but I am really confused. This website has WP installed on it. I logged into their phpMyAdmin console and I don't see the WP tables. According to the settings file, they should be prefixed a particular way. Well I don't see any tables prefixed this way. The only tables I see look completely different, like CHARACTER_SETS, COLUMNS, STATISTICS, etc.

    However, from cPanel, if I click on MySQL Databases, then I am taken where a page where I can actually see the WP db! But I can't really do much from that page, only delete & create databases. I can't see the tables in any of the existing databases, or copy databases (BTW, what I would actually like to do is copy the current database or copy the tables...)

    Also, when I log into phpMyAdmin and click on localhost -> Databases, only 1 is listed, and it is not named the same thing as either of the databases listed under MySQL Databases.

    Any idea why I can't see the WP db in phpMyAdmin? Can it be the username & password I am logging in with? Can different users see different databases and/or tables?

    Also, in the wp-config.php file, a different u/p than the one I was given is listed. I tried logging in with THOSE credentials and got an error message "Cannot start session without errors".

    Any ideas? What am I missing?

    Thanks,
    Heather
    choosy developers choose gif!
    website | paintings | blog

  2.  

  3. #2
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    The DB connection in the WP install is the one you want to try and connect to... With some hosting servers, they actually have different DB servers for auto installs and the ones you see listed in your control panel.

    Make sure when using myphp admin that you are connecting to the correct SERVER and yes... Different usernames see different tables...


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:01 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com