Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Sep 2011
    Location
    Vancouver,Canada
    Posts
    88
    Member #
    29393
    Liked
    2 times
    Hello,

    Im working on a wordpress website using a domain like http://209.105.244.10/~lifetden/ after I done the website,I changed the link at the general settings for the home url and wordpress url to http://www.lifetimedentalpractice.com/..Now the website http://www.lifetimedentalpractice.com/ is not working/server not found...I have try going to the database but its still didnt work..

    And im not sure how the .htaccess work..here is my htaccess


    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Any help please.....:help:

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    Are you sure the host added the domain to its DNS servers? If I ping it, I don't get an IP address.

    Check with Smart Web Hosting and see. I'd suspect that's part of your problem.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Member
    Join Date
    Sep 2011
    Location
    Vancouver,Canada
    Posts
    88
    Member #
    29393
    Liked
    2 times
    Hey..Thanks for your reply..I have put it back to the 209.105.244.10 for now..And we just figure out the domain they give to me was wrong..So,need to put it back to the way it was for now,,,


    Thanks


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:29 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com