Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By TheGAME1264

Thread: failed to open stream: Permission denied on wikichemi.com

  1. #1
    Junior Member 360DigitalCreations's Avatar
    Join Date
    Mar 2013
    Posts
    24
    Member #
    35893
    Hello there,

    My site is wikichemi.com, i've installed greenchilli wordpress free theme. It was working well and i worked alot for it. Suddenly I could see my homepage blank and i couldn't enter Dashboard.

    Then i tried removing the Greenchilli theme from FTP account, and now i'm able to see admin panel, and internal pages. but i theme is not changing there, and index.php file not removed. It has file permissions as 000, i tried to change as 777, But it's automatically changing to 000,

    NOw, my homepage lookig blank with follwing warning code,

    Warning: include(/home/wikichem/public_html/wp-content/themes/greenchilli/index.php) [function.include]: failed to open stream: Permission denied in /home/wikichem/public_html/wp-includes/template-loader.php on line 47

    Warning: include() [function.include]: Failed opening '/home/wikichem/public_html/wp-content/themes/greenchilli/index.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wikichem/public_html/wp-includes/template-loader.php on line 47


    Hope any one help to solve this issue.

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    If it's changing to 000, that's a hosting issue. They usually only do that when your site is utilizing too much resource or you're spamming or something of that nature.

    Looking at speedhost.in (your host), I'd say you got sucked in by BS "unlimited" claims and somewhere along the line they disabled access because either they're grossly incompetent or you "abused server resource" (a nebulous term meaning "you used more than we allow you to even though we offer you seemingly unlimited everything so we screwed with you"). So your issue isn't with W*rdPr*ss (for once)...it's with your host.

    Hosts really need to stop offering unlimited disk space and bandwidth and most other things. Simple mathematics suggests that it's impossible for disk space or bandwidth to be unlimited.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Junior Member 360DigitalCreations's Avatar
    Join Date
    Mar 2013
    Posts
    24
    Member #
    35893
    Thank you @TheGAME1264


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:57 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com