Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2014
    Posts
    24
    Member #
    39302

    WPML Widgets 1.0.3

    Hi,
    my WordPress version is 4.1.1, and I want to download the WPML Widgets 1.0.3 for my site to have multilingual version.
    after havin downloaded the WPML Widgets 1.0.3, il didn't open another page for parameter the languages.
    do somebody know how to do ?

  2.  

  3. #2
    Junior Member Egzote's Avatar
    Join Date
    Jun 2015
    Location
    Novi Sad
    Posts
    1
    Member #
    50091
    Hi Robert, did you install WPML multi language plugin? WPML Widgets is plugin only for showing language selection dropdown. If you want to provide an option for multilingual content you need to install a plugin that allow this functionality (eg. WPML, qTranslate).


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:25 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com