Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 10 of 10
  1. #1
    Junior Member
    Join Date
    Sep 2015
    Posts
    5
    Member #
    52040

    Cant center element

    Hey! I'm having issues centering an element on this webpage (Rubicon).

    The top 3 boxes. I am using visual composer so in theory, it should be easy. It seems to be centered on mobile which is great. But on desktop, it's lacking... I have tried changing the padding on the left side of the element but that pushes out how it looks on mobile.

    Any help would be greatly appreciated.

    Thanks!

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    They look centered to me in Chrome. What browser are you looking at it in, and have you tried <ctrl>-<f5> to refresh the page?
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Junior Member
    Join Date
    Sep 2015
    Posts
    5
    Member #
    52040
    Really? That's strange. I have. Here's a picture of what I see and I've annotated it with arrows to show you what I mean in the instance I haven't explained myself well enough.

    Rubicon.jpg

  5. #4
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    I definitely don't see that. Everything looks perfectly centered in mine. The Our Mission Statement heading also looks about 30% larger.

    Again, what browser do you see that in?
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  6. #5
    Junior Member
    Join Date
    Sep 2015
    Posts
    5
    Member #
    52040
    Sorry. I'm looking at this through chrome on a windows 8 PC.

  7. #6
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    Weird...so was I. Did you try clearing your cache and looking again?

    Maybe we need some other people to look as well.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  8. #7
    Junior Member
    Join Date
    Sep 2015
    Posts
    5
    Member #
    52040
    I've been struggling with it for a few days unfortunately! I have looked at it from my home computer too. Hoping to fix it soon.

  9. #8
    Senior Member bleau canon's Avatar
    Join Date
    Mar 2011
    Location
    Appalachia Blue Ridge Mts.
    Posts
    586
    Member #
    27201
    Liked
    176 times
    Looks perfect to me in Seamonkey, Opra, Firefox and Chrome browsers. Windows 7.

    Clear your cache and flush your dns.
    Bleau
    "Give the gift of life, Adopt a child, And an Animal"

  10. #9
    Junior Member
    Join Date
    Sep 2015
    Posts
    5
    Member #
    52040
    Quote Originally Posted by bleau canon View Post
    Looks perfect to me in Seamonkey, Opra, Firefox and Chrome browsers. Windows 7.

    Clear your cache and flush your dns.
    Yeah, I did. Multiple times on a few systems I use. I think I've fixed the issue with adding padding to the element however. Seems to be performing correctly on both desktop and mobile now.

  11. #10
    Senior Member brandMatt's Avatar
    Join Date
    Oct 2015
    Location
    St .Catharines Ontario
    Posts
    240
    Member #
    52164
    Liked
    51 times
    This theme uses a really odd HTML structure, I would have used an ol instead of the set of nested divs. This theme also uses dynamically generated class names, like vc_custom_1443084037001. I can only assume it's to prevent or deter modification. Regardless the fix is pretty straight forward.
    Code:
    .wpb_wrapper {
      text-align:center;
    }
    .wpb_wrapper a {
      display:inline-block;
    }


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:01 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com